XANSYS Forum Index
    Register    

FAQ    Search    Memberlist    Usergroups    SmartFeedSmartFeed    Profile    Log in
Time step related error
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XANSYS Forum Index -> XANSYS
Author Message
atul.patil
User


Joined: 05 Jul 2012
Posts: 24

PostPosted: Thu Jul 09, 2015 5:09 pm  Reply with quote

Hello everyone,
I am running large displacement static analysis and I have 2 load step files. First load the simulation end time was 10 sec. . The analysis runs till 10 seconds fine with no convergence issues. But at the end it gives error,
" Present time 10 is less than or equal to the previous time in a transient analysis"

I read through the time command reference in the HELP manual.

my data is as follows
Time to end simulation is 10 seconds
automatic time stepping is on
time increment parameters are ---
time step size is 0.5
minimum time step is 0.005
maximum time step is 0.5

It would help if someone could guide me through ..

I appreciate the precious time invested by experts to help others.

Thanks
Atul Patil
Florida State University,
Tallahassee, Florida.
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XANSYS Forum Index -> XANSYS
All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group

sleek template created by Andrew Charron